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Mais opc¢oes sobre a tabela

Diante das inimeras ferramentas que o Adobe InDesign oferece para projetos editoriais, uma que se destaca é a tabela. De
todos os softwares da Adobe, é este que oferece mais possibilidades de criar tabelas, que podem ser complexas e
personalizaveis. Em nosso ultimo video aprendemos alguns recursos que esta ferramenta oferece e pensando em trazer

ainda mais conhecimento neste setor, preparei este manual para apresentar mais possibilidades de alteracoes de tabela:

Para comecar a configurar a tabela, o primeiro passo é selecionar todo o seu interior com a ferramenta Texto (T).

Ao gerar a sele¢@o as opcdes de configuracio aparecerem no menu a direta:

Metrics.

Pacagraph

A partir deste menu de configuragio da tabela é possivel alterar o nimero de linhas e colunas, posicdo do texto inserido,
fontes utilizadas, cor de preenchimento, cor e largura do stroke, entre outros. Para abrir configuracdes ainda mais

especificas, abriremos a configuracio Table Setup conforme a imagem abaixo:
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A) Table Dimensions (Dimensdes da Tabela) Body Rows - Define a quantidade de linhas de corpo (horizontais); Columns -
Define a quantidade de colunas (verticais); Header Rows - Define a quantidade de linhas de cabecalho; Footer Rows - Define a

quantidade de linhas de rodapé;

B) Table Border (Borda da Tabela) Weight - Define a espessura da borda externa; Type - Oferece diferentes tipos de tragado da

borda externa;

Colour - Define a cor da borda externa; Gap Colour - Se o tipo de tracado escolhido tiver intervalos, esta op¢do define sua cor;
Tint - Define a opacidade da borda externa; Gap Tint- Se o tipo de tracado escolhido tiver intervalos, esta op¢do define sua

opacidade;

C) Table Spacing (Espacamento da Tabela) Space Before - Define o espaco entre a tabela e o que vem acima dela; Space After -

Define o espaco entre a tabela e o que vem abaixo dela;

D) Stroke Drawing Order (Ordem de desenho do tragado)
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4.3.ai (https://caelum-online-public.s3.amazonaws.com/1147-indesign-introducao/03/4.3.ai)

Best Joins - As bordas de linha serfo exibidas na frente, nos pontos de cruzamento das bordas de cores diferentes. Além
disso, quando as bordas (como linhas duplas) se cruzam, elas se unem e os pontos de cruzamento sdo conectados; Row
Strokes in Front - As bordas de linha serdo exibidas na frente; Column Strokes in Front - As bordas de coluna seréo exibidas
na frente; InDesign 2.0 Compatibility - As bordas de linha ser?o exibidas na frente. Além disso, quando as bordas (como
linhas duplas) se cruzam, elas se unem e os pontos de cruzamento sio conectados apenas onde ocorre a intersecdo das

bordas em forma de T;

Clique em Row Strokes (Tracados de linha):

Neste painel é possivel configurar as linhas de corpo. E possivel criar dois tipos de linha e configurar como elas devem ser

alternadas.

A) Alternating Pattern Define qual o tipo de alternédncia entre os dois tipos de linha que serdo configurados logo abaixo: None
- Desabilita a opcdo de alternancia e considera as configuraces da Table Setup; Every Other Row - A cada linha a alternédncia
se da; Every Second Row - A cada duas linhas a alternéncia se da; Every Third Row - A cada trés linhas a alternancia se da;

Custom Row - Habilita a personalizacdo da alternancia, ou seja, é possivel escolher manualmente a quantidade de linhas que

um padrao se repetira e assim se da com o segundo padrio configurado também;

B) Alternating Nesta area é onde devem ser configurados os dois tipos de linha. A coluna da esquerda seleciona o primeiro
padréo e a segunda o outro que podera alternar com ele: First- Seleciona a quantidade de linhas que ficard sequenciada;
Weight - Define a espessura da linha; Type - Oferece diferentes tipos de tracado da linha; Colour - Define a cor da linha; Tint-

Define a opacidade da linha; Gap Colour - Se o tipo de tracado escolhido tiver intervalos, esta opc¢do define sua cor;

C) Skip First / Skip Last Skip First - Configura quantas linhas de cima para baixo serdo poupadas pela alternincia entre os
dois tipos de linhas configurados; Skip Last - Configura quantas linhas de baixo para cima serfo poupadas pela alterndncia

entre os dois tipos de linhas configurados;

Clique em Column Strokes (Tragados de coluna):
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Este painel funciona exatamente como o que mostramos acima (Row Strokes) porém funciona para as colunas da tabela.

Clique em Fills (Preenchimentos):

Este painel configura o preenchimento das células da tabela e suas possiveis alternancias conforme fizemos em nosso ultimo

video. Seu funcionamento é similar ao Row Stokes e Column Strokes.

Clique em Headers and Footers (Cabecgalhos e Rodapés):

T2 Dy

Teble Sebp Colum Srokes  file

Este painel configura os cabecalhos e os rodapés da tabela.

A) Table Dimensions (Dimensdes da Tabela) Header Rows - Define a quantidade de linhas de cabecalho; Footer Rows - Define

a quantidade de linhas de rodapé;

B) Header (Cabegalho) Repeat Header - Define o tipo de repeticdo do cabecalho.
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Every Text Column - Repete a cada coluna de texto; Once per Frame - Repete uma vez por quadro; Once per Page - Repete

uma vez por pagina;

Logo apos as configuragdes de repeticdo de cabecgalho aparece a opg¢do Skip First, que quando habilitada poupa a primeira

linha de cabecalho.

C) Footer (Rodapé) Repeat Footer - Funciona exatamente da mesma maneira que o cabecalho, mas as defini¢des sdo

aplicadas ao rodapé da coluna;

A criacgdo de tabela é tdo relevante no uso do Adobe InDesign que hé, no painel superior, um menu exclusivo para si:

Window  lsedp

Neste menu € possivel acessar mais configuragdes conforme veremos abaixo.

Create Table... Ctrl+Alt+Shift+T
Conwvert Text to Table...

Convert Table to Text..

Table Options >
Cell Options >
Insert »
Delete >
Select »
Merge Cells

Unmerge Cells

Split Cell Horizontally

Split Cell Vertically

Paste Before

Paste After

Conwvert Cell to Graphic Cell

Convert Cell to Text Cell

Convert Rows >

Distribute Rows Evenly
Distribute Columns Evenly
Go to Row...

Edit Header

Edit Footer

Create Table... - Conforme vimos no ultimo video, esta opdo gera uma nova tabela a partir da criagdo de uma caixa de texto;

Convert Text to Table... - Esta ferramenta converte o texto em tabela: 1) Para preparar o texto para a conversio, insira
virgulas, retornos de paragrafo ou algum outro caractere para separar colunas. Insira caracteres também para separar as
linhas de corpo da tabela. Muitas vezes o texto pode ser convertido em tabela sem precisar ser editado; 2) Utilizando a
Ferramenta Texto (T), selecione o texto que deseja converter para tabela; 3) No menu Table selecione a opcdo Convert Texto

to Table...; 4) Para criar separadores de coluna e de linha indique onde devem comecar. Escolha Tab, Comma (virgula) ou
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Paragraph (paragrafo) ou digite um caractere, como um ponto-e-virgula (;), no campo Column Separator (Separador de
Coluna) e Row Separator (Separador de Linha). Qualquer caractere digitado aparecerd no menu na proxima vez que uma
tabela for criada a partir do texto. 5) Se vocé especificar o mesmo separador para colunas e linhas, indique o nimero de

colunas que deseja inserir na tabela; 6) Clique em “OK”;

Convert Table to Text... - Esta ferramenta converte a tabela em texto: 1) Selecione a tabela com a Ferramenta Texto (T); 2) Va
no menu Table no painel superior e escolha a opcao “Convert table to text...” 3) No menu Column Separator (Separador de
Coluna) e Row Separator (Separador de Linha) escolha Tab, Comma (virgula) ou Paragraph (paragrafo). OBS: Esta
configuragdo é inversa a que ensinamos logo acima, portanto, o InDesign ird transformar o que for definido como Column

Separator e Row Separator em Tabs, virgulas ou pardgrafos do texto que sera criado. 4) Clique em “OK”;
Table Options - E a mesma ferramenta que aparece no menu lateral direito conforme vimos acima.

Cell Options - Através desta ferramenta é possivel acessar configuracdes da célula, podendo ser de uma ou mais que sdo

definidas através de sua sele¢do com a Ferramenta Texto (T):

[ Toble |

| Create Toble Ctrl+ Al Shifts T
Convert Text to Table.

i Convert Table to Text.
Table Options *
Cell Options > Text. Cul+Alt+B
Ingert 3 Graghic...
Delete > Strokes and Fills_.
Salect » Rows and Columns_.

Diagonal Lines...

Merge Calls

Unmerge Cells
Split Cell Horizontally
Split Cell Vertically

Distribuie Rows Evenly
Distritsute Columns Evenly

Quando se clica em qualquer uma das subop¢des do Cell Options, um painel semelhante ao Table Options € aberto e nele é

possivel gerar as configuracdes.

Cdl Dotars

Rowes aned Srhenrs Mgl | inee

Clique em Text (Texto):
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A) Cell Insets (Inser¢des de Célula) Define o espacamento de insergdo das células para as células através da terminacéo dos

valores abaixo: Top - Superior; Bottom - Inferior; Left - Esquerda; Right - Direita;

B) Vertical Justification (Justificacéo Vertical) Muda o alinhamento vertical do texto inserido da célula através de algumas
opcoes: Align Top - Alinhar em cima; Align Center* - Alinhar no centro; Align Bottom - Alinhar na parte inferior; Justify
Vertically - Justificar Verticalmente, para isto, especifique o Paragraph Spacing Limit (Limite de Espacamento de Pardgrafo).

Ele definira uma quantidade maxima de espaco a ser adicionada entre os paragrafos;

C) First Baseline (Primeira Linha de Base) Determina como o texto deve ser deslocado a partir do topo da célula através de
algumas opcdes: Ascent- A altura do caractere “d” na fonte fica abaixo da insercéo do topo da célula; Cap Height- O topo das
letras maiusculas toca na insercéo insercéo do topo da célula; Leading - Use o valor de entrelinha do texto como a distancia
entre a linha de base da primeira linha do texto e a insercéo do topo da célula; x Height - A altura do caractere "x" na fonte
fica abaixo da insercdo do topo da célula; Fixed - Especifique a distdncia entre a linha de base da primeira linha do texto e a
insercéo do topo da célula; Min - Selecione um valor minimo para o deslocamento da linha de base. Por exemplo, se Leading
estiver selecionado e vocé especificar um valor minimo de 1p, o InDesign usara o valor de entrelinha somente quando for

maior que 1 paica;*

OBS: Para alterar o alinhamento horizontal do texto dentro de uma célula, use a op¢ao de alinhamento no painel Paragrafo.
Para alinhar o texto em uma célula a uma guia decimal, use o painel Guias para adicionar uma configuragao de tabulagdo

decimal.

D) Clipping Em casos de texto com entrelinhamento fixo, é possivel que o contetdo da célula se estenda além das bordas da
célula. Neste caso, habilite esta opco para que qualquer texto ou graficos incorporados que se estendam sejam recortados

no limite da célula.

E) Text Rotation Permite alteraco na rotagdo do texto inserido da tabela com as opc¢des: 0°, 90°, 180° e 270°.

Clique em Graphic (Grafico):

Strokes and Fills Rows and Colamns Diacoral Lines

riwits to Cel
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A) Cell Insets (Insercdes de Célula) Em caso de inser¢io de grafico na tabela, esta op¢io define seu espacamento através da

determinacao dos valores abaixo: Top - Superior; Bottom - Inferior; Left - Esquerda; Right - Direita;
B) Clipping No caso de graficos incorporados é possivel que o contetido da célula se estenda além das bordas da célula. Neste
caso, habilite esta opgdo para que qualquer texto ou graficos incorporados que se estendam sejam recortados no limite da

célula.

Clique em Strokes and Fills (Tracados e Preenchimentos):

Diagonal Lines

Tint 10C0:

Cag Tint: 100%

Neste painel é possivel configurar os tracados e preenchimentos das células.

A) Cell Stroke (Tracado da Célula) Weight - Define a espessura do tracado da célula; Type - Oferece diferentes tipos de
tragcado; Colour - Define a cor do tracado; Gap Colour - Se o tipo de tragado escolhido tiver intervalos, esta opcdo define sua
cor; Tint- Define a opacidade do tracado; Gap Tint- Se o tipo de tracado escolhido tiver intervalos, esta opgdo define sua

opacidade;
B) Cell Fill (Preenchimento da Célula) Nesta opcao é possivel escolher cor de preenchimento da célula e sua opacidade.

Clique em Rows and Columns (Tracados e Preenchimentos):

Diagonal Lines

Este painel configura as linhas e colunas de células selecionadas.

A) Row Weight - Define, através da definicdo de medidas, a altura da linha da(s) célula(s) selecionada(s). Quando selecionada
a opcdo At Least, a medida ao lado serd a altura minima e logo abaixo Maximum determina a altura maxima. Quando
selecionada a op¢do Exactly, no mesmo painel do At Least, a célula terd exatamente as medidas definidas; Column Width -

Define, através da definicdo da medida, a largura da coluna da(s) célula(s) selecionada(s);

B) Keep Options Start Row - Forgar o inicio das linhas na préxima coluna, quadro ou pagina através das opcoes abaixo:

Anywhere - Inicia em qualquer lugar no quadro de texto; In Next Text Column - Inicia na préxima coluna de texto; In Next
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Frame - Inicia no préximo quadro; In Next Page - Inicia na préxima pagina; On Next Odd Page - Inicia na proxima pagina de

numeracdo impar; On Next Even Page - Inicia na proxima pagina de numeragao par;
Keep with Next Row - Esta opcao, quando habilitada, permite manter linhas selecionadas da tabela juntas em uma pagina;

Clique em Diagonal Lines (Linhas Diagonais):

coeur: [T

Ouerprine Sraka

tert i1 Front

Este painel possibilita a criac@o de células com desenhos diagonais.

A) Selecione aqui o tipo de desenho diagonal que deseja inserir na célula selecionada:

O~ B X

Respectivamente, as opcdes acima causam os seguintes resultados:

OBS: Caso a tabela tenha texto e algum desenho diagonal for aplicado, o texto permanece inserido.

B) Line Stroke (Tracado de linha) Configura a aparéncia da linha diagonal inserida na célula. Weight - Define a espessura da
linha diagonal; Type - Oferece diferentes tipos de tracado da linha diagonal; Colour - Define a cor da linha diagonal; Gap
Colour - Se o tipo de tracado escolhido tiver intervalos, esta opcao define sua cor; Tint- Define a opacidade da linha diagonal;
Gap Tint - Se o tipo de tragado escolhido tiver intervalos, esta opcdo define sua opacidade; Draw - Caso haja algum contetido
na tabela, como texto, por exemplo, este menu oferece a opcao do conteudo ficar na frente da diagonal, habilitando o

Content in Front, ou atrds da diagonal, habilitando o Diagonal in Front.

No menu Table no painel superior ainda ha outras op¢des interessantes para aplicar em tabelas:
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Create Table.. Ctrl+Alt+Shift+T
Convert Text to Table...

Convert Table to Text..

Table Options 5
Cell Options >
Insert »
Delete »
Select »
Merge Cells

Unmerge Cells

Split Cell Horizontally

Split Cell Vertically

Paste Before

Paste After

Convert Cell to Graphic Cell
Convert Cell to Text Cell
Convert Rows »
Distribute Rows Evenly
Distribute Columns Evenly
Go to Row...

Edit Header

Edit Footer

Insert > Row... - Nesta opcao € possivel acrescentar novas linhas de corpo a tabela a partir da determinacio de uma
quantidade. Escolhendo a opcdo Above, as linhas comec¢am acima das selecionadas; Escolhendo a opcao Below, comecam
abaixo das selecionadas; Column... - Nesta opcao é possivel acrescentar novas colunas a tabela a partir da determinacéo de
uma quantidade. Escolhendo a opgdo Left, as colunas comecam a esquerda das selecionadas; Escolhendo a opcéo Right,

comecam a direita da selecéo;

Delete > Row - Caso deseje apagar alguma linha de corpo da tabela, basta seleciona-la e escolher esta opgéo; Column - Para
apagar alguma coluna da tabela, basta seleciond-la e escolher esta opgdo; Table - Caso deseje apagar a tabela, basta seleciona-

la e escolher esta opcao;

Select > Cell - Esta opcéo gera uma sele¢io em uma célula da tabela. Para isto, selecione a Ferramenta Texto (T) e dé um
clique sobre uma célula, depois clique nesta opcéo e a célula sera selecionada; Row - Esta opcao gera uma selecdo em uma
linha de corpo da tabela. Para isto, selecione a Ferramenta Texto (T) e dé um clique sobre uma das células da linha que
deseja selecionar, depois clique nesta opgédo e toda a linha da célula ativa sera selecionada; Column - Esta opc¢éo gera uma
seleciio em uma coluna da tabela. Para isto, selecione a Ferramenta Texto (T) e dé um clique sobre uma das células da coluna
que deseja selecionar, depois clique nesta opcao e toda a coluna da célula ativa sera selecionada; Table - Esta op¢ao gera uma
selecdo em toda a tabela. Para isto, selecione a Ferramenta Texto (T) e dé um clique sobre qualquer célula da tabela, depois

clique nesta opcéo e toda a tabela sera selecionada;

*Merge Cells Caso deseje fundir duas ou mais células, selecione-as e clique nesta opcao e elas se transformardo em uma so.

Unmerge Cells Caso tenha fundido duas ou mais células, selecione-as e clique nesta opcao e elas voltardo a ser células
individuais. Split Cell Horizontaly Esta func¢io divide as células selecionadas em duas partes horizontais. Caso uma célula

seja selecionada, ela se transformard em duas, caso duas sejam, se transformara em quatro, e assim por diante.

Split Cell Verticaly Esta funcédo divide as células selecionadas em duas partes verticais. Caso uma célula seja selecionada, ela

se transformard em duas, caso duas sejam, se transformara em quatro, e assim por diante.

Paste Before Com esta opcéo é possivel, a partir de uma cdpia de linha/coluna, cola-las antes de outras ou cold-las em outra

tabela.

Paste After Com esta opc¢éo é possivel, a partir de uma cépia de linha/coluna, cold-las depois de outras ou cola-las em outra
tabela.
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Convert Cell to Graphic Cell Com esta opcao € possivel converter uma célula de texto em uma célula gréafica.
Convert Cell to Text Cell Com esta op¢do é possivel converter uma célula grafica em uma célula de texto.

Convert Rows > To Header - Esta opcdo converte uma linha selecionada em cabecalho; To Body - Esta opcdo converte uma

linha selecionada em corpo de texto; To Footer - Esta opgdo converte uma linha selecionada em rodapé;
Distribute Rows Evenly Esta opc¢ao distribui as linhas selecionadas da coluna uniformemente;
Distribute Column Evenly Esta opcdo distribui as linhas selecionadas da coluna uniformemente;

Go to Row... E possivel, a partir desta opcio, ir diretamente para uma linha da tabela determinando seu nimero. Ela pode ser

muito util no caso de uma tabela com muitas linhas.
Edit Header Caso a sua tabela tenha cabecalhos, com esta opcéo é possivel edita-lo;
Edit Footer Caso a sua tabela tenha rodapés, com esta opc¢éo é possivel editd-lo;

Espero que este manual lhe seja til no decorrer do seu aprendizado. Bom proveito!
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